This project has moved. For the latest updates, please go here.

Newer version of Unity

Jan 14, 2013 at 5:18 PM

When will you update the Nuget package to use Unity.2.1.505.2 instead of Unity.2.1.505.0?

Coordinator
Feb 6, 2013 at 3:34 PM
The Nuget package specifies a minimum Unity version of 2.1.505.0 but any later version should work.

If I add the Unity.WCF Nuget to a new project, it downloads the latest Unity.2.1.505.2 automatically. Is this not the case for you?